You are not logged in or registered. Please login or register to use the full functionality of this board...

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EV 2_1.068 with set file 7795A978
#1
Not Solved
Running  EV 2_1.068 with set file 7795A978 on FXChoice MT4 Pro. Inatall was normal and 1st day trade was profitable. 2nd day I got this message " Not Trading Broker has not allowed trade for this symbol"  (EURUSD 4HR)
Broker checked the account and indicated that it was an EA problem. 

Help
Reply
Thanks given by:
#2
Not Solved
This is very odd. Evolution tests a flag from the broker, that will tell it if you are allowed to trade on that symbol.
So it's strage that it worked for the first day but not on the second.
On first thought I would ask you to delete and reinstall MT4, and install again EV, to see if that solves the problem.
If it does not, we will need the Expert's log, that you can find on the expert's tab.
The Titanic was built by professionals, but Noah's Ark was built by amateurs.
The staff does not supply assistance via private mail.
Please open a new discussion in the appropriate section and you will be answered.
Reply
Thanks given by: Lhamey5813


Possibly Related Threads…
Thread Author Replies Views Last Post
  Evolution V1.4 EURUSD, H1: executable file is corrupted. Please recompile it. AP Direct 6 4,116 02-22-2013, 04:18 AM
Last Post: Ratz
  why the ea do not load this lib file? tikal 11 5,986 04-24-2012, 10:47 AM
Last Post: d4v3



Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Online Users
There are currently 12 online users.
» 0 Member(s) | 12 Guest(s)

Search Forums

(Advanced Search)

Forum Statistics
» Members: 9,067
» Latest member: YnsAxu
» Forum threads: 2,811
» Forum posts: 25,606

Full Statistics